Ana Pencere
OpenShot Video Editor, video projenizi düzenlemek için gereken çoğu bilgi, düğme ve menüyü içeren tek bir ana pencereye sahiptir.
Genel Bakış
# |
İsim |
Açıklama |
|---|---|---|
1 |
Ana Araç Çubuğu |
Video projenizi açmak, kaydetmek ve dışa aktarmak için düğmeler içerir. |
2 |
Fonksiyon Sekmeleri |
Proje Dosyaları, Geçişler, Efektler ve Emojiler arasında geçiş yapın. |
3 |
Proje Dosyaları |
Projenize aktarılmış tüm ses, video ve resim dosyaları. |
4 |
Önizleme Penceresi |
Video ekran üzerinde burada oynatılacaktır. |
5 |
Zaman Çizgisi Araç Çubuğu |
Bu araç çubuğu, yapışmayı açma/kapama, işaretçi ekleme, jilet aracı, işaretçiler arasında atlama ve zaman çizgisini oynatma kafasına ortalama düğmelerini içerir. Bkz: Zaman Çizgisi Araç Çubuğu. |
6 |
Yakınlaştırma Kaydırıcısı |
Bu kaydırıcı zaman çizgisinin zaman ölçeğini ayarlar. Yakınlaştırmak veya uzaklaştırmak için sol veya sağ kenarı sürükleyin. Zaman çizgisini kaydırmak için mavi alanı sürükleyin. Klipler ve geçişler, belirli kliplere yakınlaştırmayı ayarlamanız için bağlam sağlamak amacıyla basit dikdörtgenler olarak gösterilir. |
7 |
Oynatma Kafası / Cetvel |
Cetvel zaman ölçeğini gösterir ve çizgi oynatma kafasını temsil eder. Oynatma kafası mevcut oynatma konumunu gösterir. Mevcut zaman koduna tıklanarak tam bir zaman kodu girilebilir. Oynatma kafasını sürüklerken Shift tuşuna basılı tutarak yakın kliplere yapışmasını sağlayabilirsiniz. |
8 |
Zaman Çizgisi |
Zaman çizgisi video projenizi ve projedeki her klip ile geçişi görselleştirir. Birden fazla öğeyi seçmek, taşımak veya silmek için fareyi sürükleyebilirsiniz. |
9 |
Filtre |
Gösterilen öğe listesini (proje dosyaları, geçişler, efektler ve emojiler) bu düğmeler ve filtre metin kutusunu kullanarak filtreleyin. Aradığınız şeyin birkaç harfini girin, sonuçlar gösterilecektir. |
10 |
Oynatma |
Soldan Sağa: Başa Atla, Geri Sar, Oynat/Duraklat, İleri Sar ve Sona Atla |
11 |
Parça |
Parça adı, parça menüsü ve kilit ile anahtar kare paneli simgeleri gibi parça başına kontrolleri içeren parça alanı. |
OpenShot’un temel kullanımı için adım adım talimatlar içeren Hızlı Eğitim bölümünü mutlaka okuyun.
Yerleşik Eğitim
OpenShot’u ilk başlattığınızda, size dostça bir yerleşik eğitim sunulur. Temelleri gösterir ve açıklar. İleri düğmesine tıklayarak sonraki konuya geçebilirsiniz. Bu eğitimi her zaman Yardım→Eğitim menüsünden tekrar görüntüleyebilirsiniz.
Parçalar ve Katmanlar
OpenShot, videoları ve resimleri katmanlamak için parçalar kullanır. En üstteki parça en üst katmandır, en alttaki parça ise en alt katmandır. Bir fotoğraf düzenleme uygulamasındaki katmanlara aşinaysanız, bu kavrama da aşina olmalısınız. OpenShot katmanları üst üste koyar ve her birini bir fotoğraf düzenleme uygulaması gibi karıştırır. Sınırsız sayıda parça kullanabilirsiniz, ancak genellikle basit bir video projesi 5 parçadan fazlasına ihtiyaç duymaz.
Örneğin, 3 parçalı bir video projesini hayal edin
# |
İsim |
Açıklama |
|---|---|---|
1 |
Üst Parça |
Bu parçadaki klipler her zaman üstte ve görünür olur. Genellikle filigranlar ve başlıklar daha yüksek parçalara yerleştirilir. |
2 |
Orta Parça |
Ortadaki klipler (üstlerinde ne olduğuna bağlı olarak görünür veya görünmez olabilir) |
3 |
Alt Parça |
Bu parçadaki klipler her zaman en altta olur. Genellikle ses klipleri daha alt parçalara yerleştirilir. |
Zaman Çizgisi Araç Çubuğu
Zaman çizelgesi düzenlemesine (seçim, parçalar, anahtar kareler ve yaygın iş akışları) yeni başlayanlar için genel bakış için bkz. Zaman Çizgisi.
# |
Kontrol Grubu |
Açıklama |
|---|---|---|
1 |
Parça Ekle |
Zaman çizgisine yeni bir parça ekleyin. Yeni projeler varsayılan olarak 5 parça ile başlar. |
2 |
Geri Al / Yinele |
Son zaman çizelgesi düzenlemelerinizi geri alın veya yineleyin. |
3 |
Yapış, Zamanı Değiştir, Ustura |
Yapışma manyetik hizalamayı açıp kapatır. Zamanlama Aracı, klip kenarlarını sürükleyerek zamanlamayı değiştirmenizi sağlar. Ustura Aracı, tıklanan konumda klipleri keser. |
4 |
İşaretçi Ekle, Sonraki/Önceki İşaretçi |
Oynatma kafasında işaretçi ekleyin ve önceki veya sonraki işaretçi/klip sınırlarına atlayın. |
5 |
Oynatma Kafasına Ortala |
Görünür zaman çizelgesi alanını mevcut oynatma kafası konumu etrafında ortalayın. |
6 |
Yakınlaştırma Kaydırıcısı |
Görünür zaman çizelgesi aralığını kontrol edin. Yakınlaştırmak/uzaklaştırmak için tutamaçları sürükleyin, kaydırmak için ortayı sürükleyin ve zaman çizelgesine sığdırmak için çift tıklayın. Ayrıca Ctrl+Kaydırma Tekerleği kullanabilir veya QWidget zaman çizelgesinde Ctrl tuşunu basılı tutup orta fare düğmesiyle sürükleyerek yumuşak yakınlaştırma yapabilirsiniz. |
7 |
Parça açma/kapama (Kilit, Anahtar Kare Paneli) |
Kilit ve anahtar kare paneli görünürlüğü gibi parça başına kontroller. |
Klavye Kısayolları
İşte OpenShot tarafından desteklenen varsayılan klavye kısayollarının listesi. Bu kısayolları, OpenShot menü çubuğundan Düzenle→Tercihler seçeneğini seçerek açılan Tercihler penceresinde yapılandırabilirsiniz. (macOS’ta OpenShot Video Editor→Tercihler seçin.) Bu kısayollardan birkaçını öğrenmek size çok zaman kazandırabilir!
Eylem |
Kısayol 1 |
Kısayol 2 |
Kısayol 3 |
|---|---|---|---|
OpenShot Hakkında |
Ctrl+H |
||
İşaretçi Ekle |
M |
||
Parça Ekle |
Ctrl+Y |
||
Zaman Çizelgesine Ekle |
Ctrl+Alt+A |
||
Animasyonlu Başlık |
Ctrl+Shift+T |
||
Bir Soru Sor… |
F4 |
||
Oynatma Kafasına Ortala |
Shift+C |
Alt+Up |
|
Renk Görünümü |
Alt+Shift+2 |
||
Profili Seç |
Ctrl+Alt+P |
||
Tüm Önbelleği Temizle |
Ctrl+Shift+ESC |
||
Geçmişi Temizle |
Ctrl+Shift+H |
||
Optimize Edilmiş Videoları Sil |
Ctrl+Shift+O |
||
Dalga Formu Görüntüleme Verilerini Temizle |
Ctrl+Shift+W |
||
Kopyala |
Ctrl+C |
||
Kes |
Ctrl+X |
||
Öğeyi Sil |
Delete |
Backspace |
|
Öğeyi Sil (Dalga) |
Shift+Delete |
||
Detay Görünümü |
Ctrl+Page Up |
||
Bağış Yap |
F7 |
||
Çoğalt |
Ctrl+Shift+/ |
||
Başlığı Düzenle |
Alt+T |
||
Seçili Dosyaları Dışa Aktar |
Ctrl+Shift+E |
||
Video / Medya Dışa Aktar |
Ctrl+E |
Ctrl+M |
|
İleri Sar |
L |
||
Dosya Özellikleri |
Alt+I |
Ctrl+Çift Tık |
|
Tam Ekran |
F11 |
||
Dosyaları İçe Aktar… |
Ctrl+I |
||
Anahtar Kare Ekle |
Alt+Shift+K |
||
Topluluğumuza Katılın… |
F5 |
||
Sona Atla |
End |
||
Başa Atla |
Home |
||
Eğitimi Başlat |
F2 |
||
Yeni Proje |
Ctrl+N |
||
Sonraki Kare |
Sağ |
. |
|
Sonraki İşaretçi |
Shift+M |
Alt+Sağ |
|
Bir Kare Sola Kaydır |
Ctrl+Sol |
||
Beş Kare Sola Kaydır |
Shift+Ctrl+Sol |
||
Bir Kare Sağa Kaydır |
Ctrl+Sağ |
||
Beş Kare Sağa Kaydır |
Shift+Ctrl+Sağ |
||
Yardım İçeriğini Aç |
F1 |
||
Projeyi Aç… |
Ctrl+O |
||
Yapıştır |
Ctrl+V |
||
Oynat/Duraklat Değiştir |
Boşluk |
Yukarı |
Aşağı |
Tercihler |
Ctrl+P |
||
Dosyayı Önizle |
Alt+P |
Çift Tık |
|
Önceki Kare |
Sol |
, |
|
Önceki İşaretçi |
Ctrl+Shift+M |
Alt+Sol |
|
Özellikler |
U |
||
Çıkış |
Ctrl+Q |
||
Jilet Modu Değiştir |
C |
B |
R |
Yinele |
Ctrl+Shift+Z |
||
Hata Bildir… |
F3 |
||
Geri Sar |
J |
||
Geçerli Kareyi Kaydet |
Ctrl+Shift+Y |
||
Geçerli Kareyi Kaydet |
Ctrl+Shift+Y |
||
Projeyi Kaydet |
Ctrl+S |
||
Projeyi Farklı Kaydet… |
Ctrl+Shift+S |
||
Tümünü Seç |
Ctrl+A |
||
Öğeyi Seç (Dalgalanma) |
Alt+A |
Alt+Tıklama |
|
Hiçbirini Seçme |
Ctrl+Shift+A |
||
Basit Görünüm |
Alt+Shift+0 |
||
Hepsini Böl: Her İki Tarafı Tut |
Ctrl+Shift+K |
||
Hepsini Böl: Sol Tarafı Tut |
Ctrl+Shift+J |
||
Hepsini Böl: Sağ Tarafı Tut |
Ctrl+Shift+L |
||
Seçileni Böl: Her İki Tarafı Tut |
Ctrl+K |
||
Seçileni Böl: Sol Tarafı Tut |
Ctrl+J |
||
Seçileni Böl: Sağ Tarafı Tut |
Ctrl+L |
||
Seçileni Böl: Solu Tut (Dalgalanma) |
W |
||
Seçileni Böl: Sağı Tut (Dalgalanma) |
Q |
||
Yapışmayı Aç/Kapat |
S |
||
Dosyayı Böl |
Alt+S |
Shift+Çift Tık |
|
Küçük Resim Görünümü |
Ctrl+Page Down |
||
Zamanlama Değiştir |
T |
||
Başlık |
Ctrl+T |
||
Bu Uygulamayı Çevir… |
F6 |
||
Geri Al |
Ctrl+Z |
||
Araç Çubuğunu Göster |
Ctrl+Shift+B |
||
Yakınlaştır |
= |
Ctrl+= |
|
Uzaklaştır |
- |
Ctrl+- |
|
Zaman Çizelgesine Yakınlaştır |
\ |
Shift+\ |
Çift Tık |
OpenShot Hakkında
Yardım→OpenShot Hakkında seçeneğini kullanarak OpenShot sürümünüzü kontrol edin. Sürüm numarasının yanındaki Kopyala düğmesine tıklayarak kısa sürüm ve sistem detayları raporunu kopyalayabilirsiniz; bu, hata bildirirken veya yardım isterken tercih edilen bilgi paylaşım yoludur.
Örnek çıktı:
**OpenShot Version Info**
Version: 3.5.1-dev | libopenshot: 0.7.0
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0
Görünümler
OpenShot ana penceresi birden fazla panelden oluşur. Bu paneller bir araya getirilip yapışarak bir grup oluşturur, buna Görünüm diyoruz. OpenShot, Basit Görünüm, Renk Görünümü ve Görünümlerim (kullanıcı tanımlı düzenler) içerir.
Basit Görünüm
Bu varsayılan görünüm olup, özellikle ilk kez kullananlar için kolay kullanımlı olacak şekilde tasarlanmıştır. Sol üstte Proje Dosyaları, sağ üstte Önizleme Penceresi ve altta Zaman Çizelgesi bulunur. Yanlışlıkla bir paneli kapatır veya taşırırsanız, ekranın üstündeki Görünüm->Basit Görünüm menüsünü kullanarak tüm panelleri varsayılan konumlarına hızlıca sıfırlayabilirsiniz.
Renk Görünümü
Bu görünüm renk düzeltme ve ölçümlere odaklanır. Video önizlemesini büyütür, dosya yönetimi panellerini gizler, zaman çizelgesi ve özellikleri görünür tutar, Renk Çarkları panelini sağa yerleştirir ve altına Luma Dalga Formu ile Histogram panellerini sekmeli olarak birleştirir.
Kayıt Görünümü
Bu görünüm OpenShot içinde yeni kayıtlar oluşturmaya odaklanır. Proje Dosyaları, Video Önizlemesi, Zaman Çizelgesi ve Kayıt panelini gösterir. Özellikler paneli, Proje Dosyaları ile sekmeli olarak gruplanmıştır, böylece kayıt düzenini bozmadan Görünüm->Paneller->Özellikler üzerinden gösterebilirsiniz.
Kayıt paneli mikrofon sesi, ekran kaydı, webcam videosu veya bu kaynakların kombinasyonlarını kaydedebilir. Ekran ve webcam birlikte kaydedildiğinde, OpenShot webcam görüntüsünü köşede resim içinde resim klibi olarak yerleştirebilir. Bu köşe kamera klipleri zaman çizelgesine eklendikten sonra normal klip özelliklerini kullanır: Yerçekimi köşeyi seçer, Ölçek X ve Ölçek Y köşe boyutunu ayarlar, Kenarlık kamerayı ekran kenarından uzak tutan iç yerleşim alanını oluşturur ve Köşe Yarıçapı ayrı bir Maske efekti eklemeden kamera klibini yuvarlar. Ayrıntılar için Klip Özellikleri bakınız. Tam kayıt iş akışı ve tüm kaynak seçenekleri için Kayıt bakınız.
Görünümlerim
Görünümlerim, herhangi bir panel düzenini adlandırılmış bir düzen olarak kaydetmenizi ve anında çağırmanızı sağlar. Bu, farklı düzenleme modları arasında geçiş yapmayı gerektiren iş akışları için idealdir — örneğin, ayrıntılı bir ses miks düzeni ve odaklanmış bir renk derecelendirme düzeni — her seferinde panelleri manuel olarak yeniden konumlandırmadan.
Kaydedilen her görünüm, her panelin konumunu, boyutunu ve görünürlüğünü, ayrıca zaman çizelgesi yüksekliğini kaydeder. Kaydedilen görünümler proje ayarlarınızda saklanır ve oturumlar arasında kalıcıdır.
Görünüm → Görünümlerim menü seçenekleri:
Menü Öğesi |
Açıklama |
|---|---|
Kullanıcı tanımlı görünümlerin listesi |
O düzeni geri yüklemek için tıklayın. Şu anda aktif olan görünüm işaretlenir. |
“[name]” öğesini Güncelle |
Mevcut panel düzeninizi aktif görünümün üzerine kaydederek değiştirin. |
“[name]” öğesini Sil |
Aktif görünümü kaldırır (önce onay ister). |
Mevcut Görünümü Farklı Kaydet… |
Mevcut panel düzeninizi yeni bir görünüm olarak adlandırıp kaydedin. |
Tipik iş akışı:
Panellerinizi tam istediğiniz gibi düzenleyin.
Görünüm → Görünümlerim → Mevcut Görünümü Farklı Kaydet… seçeneğini açın ve bir isim girin (örneğin “Ses Karışımı”).
Daha sonra Görünüm → Görünümlerim seçeneğini açın ve o düzeni anında geri yüklemek için görünüm adına tıklayın.
Düzeni değiştirdiyseniz ve değişiklikleri korumak istiyorsanız, üzerine yazmak için “Ses Karışımı” öğesini Güncelle seçeneğini seçin.
Dock’lar
OpenShot ana penceresindeki her widget bir dock içinde bulunur. Bu docklar ana pencere etrafında sürüklenip yerleştirilebilir ve hatta birlikte gruplanabilir (sekme olarak). OpenShot programdan çıkarken ana pencere dock düzeninizi her zaman kaydeder. OpenShot’u yeniden başlatmak, özel dock düzeninizi otomatik olarak geri yükler. Scope dockları View->Scopes altında gruplanmıştır.
Dock Adı |
Açıklama |
|---|---|
Altyazılar |
Video projenize altyazı veya başlık ekleyin ve yönetin. Altyazı verilerini oluşturmanıza, düzenlemenize ve yönetmenize olanak tanır. Bkz. Altyazı efekti. |
Efektler |
Video kliplerinize video ve ses efektleri göz atın ve uygulayın. Filtreler, renk ayarları ve özel efektler içerir. Bkz. Efektler. |
Renk Çarkları |
Özel sağ taraf dockundan global, gölgeler, orta tonlar ve vurgular için Renk Derecelendirme çark kontrollerini düzenleyin. |
Emojiler |
Video projenize emoji grafikleri ekleyin. Video içeriğinizi geliştirmek için çeşitli emojiler arasından seçim yapın. |
Histogram |
Mevcut önizleme karesinin ton ve kanal dağılımını analiz edin. |
Luma Dalga Formu |
Mevcut önizleme karesindeki parlaklık dağılımını analiz edin. |
Ses Seviyeleri |
Mevcut önizleme karesi için ses seviyesi kapsam verilerini izleyin. |
Proje Dosyaları |
Projenize aktarılan tüm medya dosyalarını görüntüleyin ve yönetin. Video, ses ve resim dosyalarını düzenleyin, filtreleyin ve etiketleyin. Bkz. Dosyalar. |
Özellikler |
Seçilen efektin, geçişin veya klibin özelliklerini görüntüleyin ve düzenleyin. Süre, boyut, konum gibi ayarları yapın. Bkz. Klip Özellikleri. |
Kayıt |
Mikrofon sesi, ekran videosu, webcam videosu veya birleşik kayıtları kaydedin. Bkz. Kayıt. |
Geçişler |
Video klipler arasında geçişlere göz atın ve uygulayın. Sahneler arasında yumuşak geçişler oluşturmak için çeşitli geçiş efektleri arasından seçim yapın. Bkz. Geçişler. |
Video Önizlemesi |
Video projenizin mevcut durumunu önizleyin. Düzenlemelerinizi gerçek zamanlı olarak oynatmanıza ve gözden geçirmenize olanak tanır. Bkz. Oynatma. |
Yanlışlıkla bir dock’u kapattıysanız veya taşıdıysanız ve artık bulamıyorsanız, birkaç kolay çözüm vardır. Öncelikle, ekranın üstündeki View->Simple View menü seçeneğini kullanarak görünümü varsayılana döndürebilirsiniz. Ya da ana pencerede belirli dock widget’larını göstermek veya gizlemek için View->Docks->… menüsünü kullanabilirsiniz.