メインウィンドウ
OpenShot Video Editorには、ビデオプロジェクトの編集に必要な情報、ボタン、メニューのほとんどを含むメインウィンドウが1つあります。
概要
# |
名前 |
説明 |
|---|---|---|
1 |
メインツールバー |
ビデオプロジェクトの開く、保存、エクスポートのボタンが含まれています。 |
2 |
機能タブ |
プロジェクトファイル、トランジション、エフェクト、絵文字の間を切り替えます。 |
3 |
プロジェクトファイル |
プロジェクトにインポートされたすべての音声、動画、画像ファイル。 |
4 |
プレビューウィンドウ |
ここが画面上で動画が再生される領域です。 |
5 |
タイムラインツールバー |
このツールバーには、スナップ、マーカーの挿入、レイザーでのカット、マーカー間のジャンプ、再生ヘッドにタイムラインを中央に配置するためのボタンが含まれています。詳細は タイムラインツールバー を参照してください。 |
6 |
ズームスライダー |
このスライダーはタイムラインの時間スケールを調整します。左端または右端をドラッグしてズームイン・ズームアウトします。青い部分をドラッグしてタイムラインを左右にスクロールします。クリップとトランジションは単純な長方形で表示され、特定のクリップに合わせてズームを調整する際の目安となります。 |
7 |
再生ヘッド / ルーラー |
ルーラーは時間スケールを表示し、線はプレイヘッドを示します。プレイヘッドは現在の再生位置を表します。現在のタイムコードをクリックすると正確なタイムコードを入力できます。プレイヘッドをドラッグする際に Shift キーを押し続けると、近くのクリップにスナップします。 |
8 |
タイムライン |
タイムラインはビデオプロジェクトと、プロジェクト内の各クリップやトランジションを視覚化します。マウスをドラッグして複数のアイテムを選択、移動、削除できます。 |
9 |
フィルター |
これらのボタンとフィルターテキストボックスを使って、表示されているアイテム(プロジェクトファイル、トランジション、エフェクト、絵文字)のリストを絞り込みます。探しているものの一部の文字を入力すると、結果が表示されます。 |
10 |
再生 |
左から右へ:先頭へジャンプ、巻き戻し、再生/一時停止、早送り、末尾へジャンプ |
11 |
トラック |
トラック名、トラックメニュー、ロックやキーフレームパネルアイコンなどのトラックごとのコントロールを含むトラックエリア。 |
OpenShotの基本的な使い方のステップバイステップの説明については、必ず クイックチュートリアル をお読みください。
組み込みチュートリアル
OpenShotを初めて起動すると、親切な組み込みチュートリアルが表示されます。基本操作を実演し説明します。Next をクリックすると次のトピックに進みます。このチュートリアルはいつでも :guilabel:` ヘルプ→チュートリアル` メニューから再度見ることができます。
トラックとレイヤー
OpenShotはトラックを使って動画や画像をレイヤー化します。最上位のトラックが最上層で、最下位のトラックが最下層です。写真編集アプリケーションのレイヤーに慣れているなら、この概念に馴染みがあるでしょう。OpenShotはレイヤーを積み重ねてそれぞれを混ぜ合わせます。トラック数は無制限ですが、通常のシンプルなビデオプロジェクトでは5トラック以上は必要ありません。
例えば、3トラックのビデオプロジェクトを想像してください
# |
名前 |
説明 |
|---|---|---|
1 |
トップトラック |
このトラックのクリップは常に最前面に表示されます。ウォーターマークやタイトルは通常、上位のトラックに配置されます。 |
2 |
ミドルトラック |
中間のトラックのクリップ(上にあるものによっては見えないこともあります) |
3 |
ボトムトラック |
このトラックのクリップは常に最下層にあります。音声クリップは通常、下位のトラックに配置されます。 |
タイムラインツールバー
タイムライン編集(選択、トラック、キーフレーム、一般的なワークフロー)について初心者向けの概要は、タイムライン を参照してください。
# |
コントロールグループ |
説明 |
|---|---|---|
1 |
トラックを追加 |
タイムラインに新しいトラックを追加します。新規プロジェクトはデフォルトで5トラックから始まります。 |
2 |
元に戻す / やり直す |
最新のタイムライン編集を元に戻すか、やり直します。 |
3 |
スナップ、リタイム、レイザー |
スナップは磁気的な整列を切り替えます。タイミングツールはクリップの端をドラッグしてリタイムを可能にします。レイザーツールはクリックした位置でクリップをカットします。 |
4 |
マーカー追加、次/前のマーカー |
プレイヘッドにマーカーを追加し、前または次のマーカーやクリップの境界にジャンプします。 |
5 |
再生ヘッドを中心に |
現在のプレイヘッド位置を中心に表示されているタイムライン領域を配置します。 |
6 |
ズームスライダー |
表示されているタイムラインの範囲を制御します。ハンドルをドラッグしてズームイン/アウトし、中央をドラッグしてパンし、ダブルクリックでタイムラインにフィットさせます。また、Ctrl+スクロールホイール を使用するか、QWidget タイムライン上で Ctrl を押しながら中ボタンでドラッグしてスムーズにズームできます。 |
7 |
トラック切り替え(ロック、キーフレームパネル) |
ロックやキーフレームパネルの表示など、トラックごとのコントロール。 |
キーボードショートカット
以下はOpenShotでサポートされているデフォルトのキーボードショートカットの一覧です。これらのショートカットは、OpenShotメニューバーの 編集→環境設定 (macOSでは OpenShot Video Editor→環境設定 )から開く環境設定ウィンドウで設定できます。いくつか覚えるだけで大幅に時間を節約できます!
操作 |
ショートカット1 |
ショートカット2 |
ショートカット3 |
|---|---|---|---|
OpenShotについて |
Ctrl+H |
||
マーカーを追加 |
M |
||
トラックを追加 |
Ctrl+Y |
||
タイムラインに追加 |
Ctrl+Alt+A |
||
アニメーションタイトル |
Ctrl+Shift+T |
||
質問する... |
F4 |
||
再生ヘッドを中心に |
Shift+C |
Alt+Up |
|
カラー表示 |
Alt+Shift+2 |
||
プロファイルを選択 |
Ctrl+Alt+P |
||
すべてのキャッシュをクリア |
Ctrl+Shift+ESC |
||
履歴をクリア |
Ctrl+Shift+H |
||
最適化されたビデオを削除 |
Ctrl+Shift+O |
||
波形表示データをクリア |
Ctrl+Shift+W |
||
コピー |
Ctrl+C |
||
カット |
Ctrl+X |
||
アイテムを削除 |
Delete |
Backspace |
|
アイテムを削除(リップル) |
Shift+Delete |
||
詳細ビュー |
Ctrl+Page Up |
||
寄付 |
F7 |
||
複製 |
Ctrl+Shift+/ |
||
タイトルを編集 |
Alt+T |
||
選択ファイルをエクスポート |
Ctrl+Shift+E |
||
ビデオ/メディアをエクスポート |
Ctrl+E |
Ctrl+M |
|
早送り |
L |
||
ファイルのプロパティ |
Alt+I |
Ctrl+ダブルクリック |
|
全画面表示 |
F11 |
||
ファイルをインポート... |
Ctrl+I |
||
キーフレームを挿入 |
Alt+Shift+K |
||
コミュニティに参加しよう... |
F5 |
||
最後にジャンプ |
End |
||
最初にジャンプ |
Home |
||
チュートリアルを開始 |
F2 |
||
新規プロジェクト |
Ctrl+N |
||
次のフレーム |
Right |
. |
|
次のマーカー |
Shift+M |
Alt+Right |
|
左に微調整(1フレーム) |
Ctrl+Left |
||
左に微調整(5フレーム) |
Shift+Ctrl+Left |
||
右に微調整(1フレーム) |
Ctrl+Right |
||
右に微調整(5フレーム) |
Shift+Ctrl+Right |
||
ヘルプコンテンツを開く |
F1 |
||
プロジェクトを開く... |
Ctrl+O |
||
貼り付け |
Ctrl+V |
||
再生/一時停止切替 |
Space |
Up |
Down |
設定 |
Ctrl+P |
||
ファイルをプレビュー |
Alt+P |
ダブルクリック |
|
前のフレーム |
Left |
, |
|
前のマーカー |
Ctrl+Shift+M |
Alt+Left |
|
プロパティ |
U |
||
終了 |
Ctrl+Q |
||
レイザー切替 |
C |
B |
R |
やり直し |
Ctrl+Shift+Z |
||
バグを報告... |
F3 |
||
巻き戻し |
J |
||
現在のフレームを保存 |
Ctrl+Shift+Y |
||
現在のフレームを保存 |
Ctrl+Shift+Y |
||
プロジェクトを保存 |
Ctrl+S |
||
名前を付けてプロジェクトを保存... |
Ctrl+Shift+S |
||
すべて選択 |
Ctrl+A |
||
アイテムを選択(リップル) |
Alt+A |
Alt+クリック |
|
選択解除 |
Ctrl+Shift+A |
||
シンプルビュー |
Alt+Shift+0 |
||
すべてをスライス:両側を保持 |
Ctrl+Shift+K |
||
すべてをスライス:左側を保持 |
Ctrl+Shift+J |
||
すべてをスライス:右側を保持 |
Ctrl+Shift+L |
||
選択部分をスライス:両側を保持 |
Ctrl+K |
||
選択部分をスライス:左側を保持 |
Ctrl+J |
||
選択部分をスライス:右側を保持 |
Ctrl+L |
||
選択部分をスライス:左側を保持(リップル) |
W |
||
選択部分をスライス:右側を保持(リップル) |
Q |
||
スナップ切替 |
S |
||
ファイルを分割 |
Alt+S |
Shift+ダブルクリック |
|
サムネイルビュー |
Ctrl+Page Down |
||
タイミング切替 |
T |
||
タイトル |
Ctrl+T |
||
このアプリケーションを翻訳... |
F6 |
||
元に戻す |
Ctrl+Z |
||
ツールバーを表示 |
Ctrl+Shift+B |
||
ズームイン |
= |
Ctrl+= |
|
ズームアウト |
- |
Ctrl+- |
|
タイムラインにズーム |
\ |
Shift+\ |
ダブルクリック |
OpenShotについて
Help→About OpenShot で OpenShot のバージョンを確認してください。バージョン番号の横にある Copy をクリックすると、短いバージョン情報とシステム詳細のレポートをコピーできます。これはバグ報告やサポート依頼時に情報を共有する推奨方法です。
出力例:
**OpenShot Version Info**
Version: 3.5.1-dev | libopenshot: 0.7.0
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0
ビュー
OpenShot のメインウィンドウは複数の ドック で構成されています。これらの ドック は配置されてスナップされ、ビュー と呼ばれるグループにまとめられます。OpenShot には Simple View、Color View、および :guilabel:`My Views`(ユーザー定義レイアウト)が含まれています。
シンプルビュー
これは デフォルト のビューで、特に初めてのユーザーに使いやすいよう設計されています。左上に Project Files、右上に Preview Window、下部に Timeline が含まれています。誤ってドックを閉じたり移動した場合は、画面上部の View->Simple View メニューを使ってすべてのドックをデフォルトの位置にすばやくリセットできます。
カラー表示
このビューはカラー補正とスコープに焦点を当てています。ビデオプレビューを拡大し、ファイル管理ドックを非表示にし、タイムラインとプロパティを表示したままにします。右側に Color Wheels ドックを配置し、その下に Luma Waveform と Histogram ドックをタブ化します。
録画ビュー
このビューは OpenShot 内で新しい録画を作成することに焦点を当てています。Project Files、Video Preview、Timeline、および Recording ドックを表示します。Properties ドックは Project Files とタブでグループ化されているため、録画レイアウトを崩さずに View->Docks->Properties から表示できます。
Recording ドックはマイク音声、画面キャプチャ、ウェブカメラ映像、またはそれらの組み合わせを録画できます。画面とウェブカメラを同時に録画すると、OpenShot はウェブカメラ映像をコーナーのピクチャーインピクチャークリップとして配置できます。これらのコーナーカメラクリップはタイムラインに追加後、通常のクリッププロパティを使用します。Gravity でコーナーを選択し、Scale X と Scale Y でコーナーのサイズを設定し、Margin でカメラを画面端から離すインセットレイアウト領域を作成し、Corner Radius で別のマスク効果を追加せずにカメラクリップを丸めます。詳細は クリッププロパティ を参照してください。録画の完全なワークフローとすべてのソースオプションについては 録画 を参照してください。
My Views
My Views は任意のドック配置を名前付きレイアウトとして保存し、即座に呼び出せます。これは、詳細なオーディオミックスレイアウトや集中したカラーグレーディングレイアウトなど、異なる編集モード間を切り替えるワークフローに最適で、毎回ドックを手動で再配置する必要がありません。
保存された各ビューは、すべてのドックの位置、サイズ、表示状態、およびタイムラインの高さを記録します。保存されたビューはプロジェクト設定に保存され、セッションをまたいで保持されます。
View → My Views メニューオプション:
メニュー項目 |
説明 |
|---|---|
ユーザー定義ビューの一覧 |
クリックするとそのレイアウトを復元します。現在アクティブなビューにはチェックマークが表示されます。 |
"[name]" を更新 |
現在のドック配置をアクティブなビューに上書き保存します。 |
"[name]" を削除 |
アクティブなビューを削除します(事前に確認を求めます)。 |
現在のビューを名前を付けて保存... |
現在のドック配置に名前を付けて新しいビューとして保存します。 |
典型的なワークフロー:
ドックを好みの配置に整えます。
View → My Views → Save Current View As... を開き、名前を入力します(例: "Audio Mix")。
後で View → My Views を開き、ビュー名をクリックしてそのレイアウトを即座に復元します。
レイアウトを調整して変更を保持したい場合は、Update "Audio Mix" を選択して上書き保存します。
ドック
OpenShot メインウィンドウの各ウィジェットは ドック に収められています。これらのドックはドラッグしてメインウィンドウ内でスナップでき、タブとしてグループ化することも可能です。OpenShot はプログラム終了時にメインウィンドウのドックレイアウトを常に保存します。OpenShot を再起動すると、カスタムドックレイアウトが自動的に復元されます。スコープドックは View->Scopes の下にグループ化されています。
ドック名 |
説明 |
|---|---|
キャプション |
ビデオプロジェクトにキャプションや字幕を追加・管理します。キャプションデータの作成、編集、管理が可能です。詳細は キャプション エフェクトを参照してください。 |
エフェクト |
ビデオクリップにビデオおよびオーディオエフェクトを閲覧・適用します。フィルター、色調整、特殊効果を含みます。詳細は エフェクト を参照してください。 |
カラーホイール |
専用の右側ドックから、グローバル、シャドウ、ミッドトーン、ハイライトのカラグレードホイールコントロールを編集します。 |
絵文字 |
ビデオプロジェクトに絵文字グラフィックを追加します。さまざまな絵文字から選んでビデオコンテンツを強化できます。 |
ヒストグラム |
現在のプレビューフレームのトーンおよびチャンネル分布を解析します。 |
ルマ波形 |
現在のプレビューフレーム全体の明るさ分布を解析します。 |
オーディオレベル |
現在のプレビューフレームのオーディオレベルスコープデータを監視します。 |
プロジェクトファイル |
プロジェクトにインポートされたすべてのメディアファイルを表示・管理します。ビデオ、オーディオ、画像ファイルの整理、フィルタリング、タグ付けが可能です。詳細は ファイル を参照してください。 |
プロパティ |
選択したエフェクト、トランジション、またはクリップのプロパティを表示・編集します。再生時間、サイズ、位置などの設定を調整できます。詳細は クリッププロパティ を参照してください。 |
録画 |
マイク音声、画面動画、ウェブカメラ動画、またはそれらの組み合わせを録画します。詳細は 録画 を参照してください。 |
トランジション |
ビデオクリップ間のトランジションを閲覧・適用します。さまざまなトランジションワイプから選んでシーン間の滑らかな切り替えを作成します。詳細は トランジション を参照してください。 |
ビデオプレビュー |
ビデオプロジェクトの現在の状態をプレビューします。リアルタイムで編集内容を再生・確認できます。詳細は 再生 を参照してください。 |
誤ってドックを閉じたり移動して見つからなくなった場合、簡単な解決策がいくつかあります。まず、画面上部の View->Simple View メニューオプションを使って、ビューをデフォルトに戻すことができます。または、View->Docks->... メニューを使って、メインウィンドウ上の特定のドックウィジェットを表示または非表示にできます。