Hauptfenster
OpenShot Video Editor hat ein Hauptfenster, das die meisten Informationen, Schaltflächen und Menüs enthält, die zum Bearbeiten Ihres Videoprojekts benötigt werden.
Übersicht
Nr. |
Name |
Beschreibung |
|---|---|---|
1 |
Hauptsymbolleiste |
Enthält Schaltflächen zum Öffnen, Speichern und Exportieren Ihres Videoprojekts. |
2 |
Funktionsregisterkarten |
Wechseln Sie zwischen Projektdateien, Übergängen, Effekten und Emojis. |
3 |
Projektdateien |
Alle Audio-, Video- und Bilddateien, die in Ihr Projekt importiert wurden. |
4 |
Vorschaufenster |
Dies ist der Bereich, in dem das Video auf dem Bildschirm abgespielt wird. |
5 |
Timeline-Symbolleiste |
Diese Symbolleiste enthält Schaltflächen zum Einrasten, Einfügen von Markern, Schneiden mit dem Rasiermesser, Springen zwischen Markern und Zentrieren der Timeline auf dem Abspielkopf. Siehe Timeline-Symbolleiste. |
6 |
Zoom-Schieberegler |
Mit diesem Schieberegler wird die Zeitskala Ihrer Timeline angepasst. Ziehen Sie den linken oder rechten Rand, um hinein- oder herauszuzoomen. Ziehen Sie den blauen Bereich, um die Timeline nach links oder rechts zu scrollen. Clips und Übergänge werden als einfache Rechtecke angezeigt, um Ihnen Kontext für die Zoomanpassung zu bestimmten Clips zu geben. |
7 |
Abspielkopf / Lineal |
Das Lineal zeigt die Zeitskala, und die Linie ist der Abspielkopf. Der Abspielkopf stellt die aktuelle Wiedergabeposition dar. Der aktuelle Timecode kann angeklickt werden, um einen genauen Timecode einzugeben. Halten Sie die Shift-Taste gedrückt, während Sie den Abspielkopf ziehen, um an nahegelegenen Clips einzurasten. |
8 |
Timeline |
Die Timeline visualisiert Ihr Videoprojekt sowie jeden Clip und Übergang darin. Sie können die Maus ziehen, um mehrere Elemente auszuwählen, zu verschieben oder zu löschen. |
9 |
Filter |
Filtern Sie die angezeigte Liste (Projektdateien, Übergänge, Effekte und Emojis) mit diesen Schaltflächen und dem Filtertextfeld. Geben Sie einige Buchstaben dessen ein, wonach Sie suchen, und die Ergebnisse werden angezeigt. |
10 |
Wiedergabe |
Von links nach rechts: Zum Anfang springen, Zurückspulen, Abspielen/Pause, Vorspulen und Zum Ende springen |
11 |
Spur |
Spurbereich mit dem Spurnamen, dem Spurmenü und spurspezifischen Steuerungen wie Sperr- und Keyframe-Panel-Symbolen. |
Für Schritt-für-Schritt-Anleitungen zur Grundbedienung von OpenShot lesen Sie bitte die Schnellstartanleitung.
Integriertes Tutorial
Beim ersten Start von OpenShot wird Ihnen ein freundliches integriertes Tutorial angezeigt. Es demonstriert und erklärt die Grundlagen. Ein Klick auf Weiter springt zum nächsten Thema. Sie können dieses Tutorial jederzeit über das Menü Hilfe→Tutorial erneut ansehen.
Spuren & Ebenen
OpenShot verwendet Spuren, um Videos und Bilder zu schichten. Die oberste Spur ist die oberste Ebene, und die unterste Spur ist die unterste Ebene. Wenn Sie mit Ebenen in einer Bildbearbeitungsanwendung vertraut sind, sollte Ihnen dieses Konzept bekannt sein. OpenShot stapelt die Ebenen und mischt sie zusammen, genau wie eine Bildbearbeitungsanwendung. Sie können eine unbegrenzte Anzahl von Spuren haben, aber ein einfaches Videoprojekt benötigt normalerweise nicht mehr als 5 Spuren.
Zum Beispiel stellen Sie sich ein Videoprojekt mit 3 Spuren vor
Nr. |
Name |
Beschreibung |
|---|---|---|
1 |
Obere Spur |
Clips auf dieser Spur sind immer oben und sichtbar. Oft werden Wasserzeichen und Titel auf höheren Spuren platziert. |
2 |
Mittlere Spur |
Clips in der Mitte (können sichtbar sein oder nicht, abhängig davon, was sich darüber befindet) |
3 |
Untere Spur |
Clips auf dieser Spur sind immer unten. Oft werden Audioclips auf unteren Spuren platziert. |
Timeline-Symbolleiste
Für eine anfängerfreundliche Übersicht zur Zeitleistenbearbeitung (Auswahl, Spuren, Keyframes und gängige Arbeitsabläufe) siehe Zeitleiste.
Nr. |
Steuerungsgruppe |
Beschreibung |
|---|---|---|
1 |
Spur hinzufügen |
Fügen Sie der Timeline eine neue Spur hinzu. Neue Projekte beginnen standardmäßig mit 5 Spuren. |
2 |
Rückgängig / Wiederholen |
Machen Sie die letzten Zeitleistenänderungen rückgängig oder wiederholen Sie sie. |
3 |
Einrasten, Zeit neu anpassen, Rasierklinge |
Einrasten schaltet die magnetische Ausrichtung ein oder aus. Das Zeitwerkzeug ermöglicht das Neutiming durch Ziehen der Clip-Kanten. Das Rasierklingen-Werkzeug schneidet Clips an der angeklickten Position. |
4 |
Marker hinzufügen, nächster/vorheriger Marker |
Fügen Sie einen Marker am Abspielkopf hinzu und springen Sie zum vorherigen oder nächsten Marker/Clip-Grenzen. |
5 |
Auf Abspielkopf zentrieren |
Zentriere den sichtbaren Zeitleistenbereich um die aktuelle Abspielkopfposition. |
6 |
Zoom-Schieberegler |
Steuern Sie den sichtbaren Zeitachsenbereich. Ziehen Sie die Griffe, um hinein- oder herauszuzoomen, ziehen Sie die Mitte, um zu verschieben, und doppelklicken Sie, um die Zeitachse anzupassen. Sie können auch Strg+Scrollrad verwenden oder auf der QWidget-Zeitachse Strg gedrückt halten und mit der mittleren Maustaste ziehen, um sanft zu zoomen. |
7 |
Spurumschalter (Sperren, Keyframe-Panel) |
Spurspezifische Steuerungen wie Sperre und Sichtbarkeit des Keyframe-Panels. |
Tastenkürzel
Hier ist eine Liste der Standard-Tastenkürzel, die OpenShot unterstützt. Sie können diese Kürzel im Einstellungsfenster anpassen, das Sie über Bearbeiten→Einstellungen in der OpenShot-Menüleiste öffnen. (Unter macOS wählen Sie OpenShot Video Editor→Einstellungen.) Einige dieser Kürzel zu lernen, kann Ihnen viel Zeit sparen!
Aktion |
Tastenkürzel 1 |
Tastenkürzel 2 |
Tastenkürzel 3 |
|---|---|---|---|
Über OpenShot |
Strg+H |
||
Marker hinzufügen |
M |
||
Spur hinzufügen |
Strg+Y |
||
Zur Timeline hinzufügen |
Strg+Alt+A |
||
Animierter Titel |
Strg+Umschalt+T |
||
Frage stellen… |
F4 |
||
Auf Abspielkopf zentrieren |
Umschalt+C |
Alt+Pfeil nach oben |
|
Farbansicht |
Alt+Shift+2 |
||
Profil wählen |
Strg+Alt+P |
||
Alle Caches löschen |
Strg+Umschalt+ESC |
||
Verlauf löschen |
Strg+Umschalt+H |
||
Optimierte Videos löschen |
Strg+Shift+O |
||
Wellenform-Anzeigedaten löschen |
Strg+Umschalt+W |
||
Kopieren |
Strg+C |
||
Ausschneiden |
Strg+X |
||
Element löschen |
Entf |
Rücktaste |
|
Element löschen (Ripple) |
Umschalt+Entf |
||
Detailansicht |
Strg+Bild↑ |
||
Spenden |
F7 |
||
Duplizieren |
Strg+Umschalt+/ |
||
Titel bearbeiten |
Alt+T |
||
Ausgewählte Dateien exportieren |
Strg+Umschalt+E |
||
Video / Medien exportieren |
Strg+E |
Strg+M |
|
Schneller Vorlauf |
L |
||
Dateieigenschaften |
Alt+I |
Strg+Doppelklick |
|
Vollbild |
F11 |
||
Dateien importieren… |
Strg+I |
||
Keyframe einfügen |
Alt+Umschalt+K |
||
Tritt unserer Community bei… |
F5 |
||
Zum Ende springen |
Ende |
||
Zum Anfang springen |
Pos1 |
||
Tutorial starten |
F2 |
||
Neues Projekt |
Strg+N |
||
Nächstes Bild |
Rechts |
. |
|
Nächster Marker |
Shift+M |
Alt+Rechts |
|
Leicht nach links verschieben (1 Bild) |
Strg+Links |
||
Leicht nach links verschieben (5 Bilder) |
Shift+Strg+Links |
||
Leicht nach rechts verschieben (1 Bild) |
Strg+Rechts |
||
Leicht nach rechts verschieben (5 Bilder) |
Shift+Strg+Rechts |
||
Hilfethemen öffnen |
F1 |
||
Projekt öffnen… |
Strg+O |
||
Einfügen |
Strg+V |
||
Abspielen/Pause umschalten |
Leertaste |
Oben |
Unten |
Einstellungen |
Strg+P |
||
Datei vorschauen |
Alt+P |
Doppelklick |
|
Vorheriges Bild |
Links |
, |
|
Vorheriger Marker |
Strg+Shift+M |
Alt+Links |
|
Eigenschaften |
U |
||
Beenden |
Strg+Q |
||
Rasiermesser umschalten |
C |
B |
R |
Wiederholen |
Strg+Shift+Z |
||
Fehler melden… |
F3 |
||
Zurückspulen |
J |
||
Aktuelles Bild speichern |
Strg+Shift+Y |
||
Aktuelles Bild speichern |
Strg+Shift+Y |
||
Projekt speichern |
Strg+S |
||
Projekt speichern unter… |
Strg+Shift+S |
||
Alles auswählen |
Strg+A |
||
Element auswählen (Ripple) |
Alt+A |
Alt+Klick |
|
Nichts auswählen |
Strg+Shift+A |
||
Einfache Ansicht |
Alt+Shift+0 |
||
Alle schneiden: Beide Seiten behalten |
Strg+Shift+K |
||
Alle schneiden: Linke Seite behalten |
Strg+Shift+J |
||
Alle schneiden: Rechte Seite behalten |
Strg+Shift+L |
||
Ausgewähltes schneiden: Beide Seiten behalten |
Strg+K |
||
Ausgewähltes schneiden: Linke Seite behalten |
Strg+J |
||
Ausgewähltes schneiden: Rechte Seite behalten |
Strg+L |
||
Ausgewähltes schneiden: Links behalten (Ripple) |
W |
||
Ausgewähltes schneiden: Rechts behalten (Ripple) |
Q |
||
Einrasten umschalten |
S |
||
Datei teilen |
Alt+S |
Shift+Doppelklick |
|
Miniaturansicht |
Strg+Bild ↓ |
||
Timing umschalten |
T |
||
Titel |
Strg+T |
||
Diese Anwendung übersetzen… |
F6 |
||
Rückgängig |
Strg+Z |
||
Symbolleiste anzeigen |
Strg+Umschalt+B |
||
Vergrößern |
= |
Strg+= |
|
Verkleinern |
- |
Strg+- |
|
Auf Timeline zoomen |
\ |
Umschalt+\ |
Doppelklick |
Über OpenShot
Verwenden Sie Hilfe→Über OpenShot, um Ihre OpenShot-Version zu überprüfen. Klicken Sie auf Kopieren neben der Versionsnummer, um eine kurze Version und Systemdetails zu kopieren, was die bevorzugte Methode ist, um diese Informationen bei der Fehlerberichterstattung oder Hilfefragen zu teilen.
Beispielausgabe:
**OpenShot Version Info**
Version: 3.5.1-dev | libopenshot: 0.7.0
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0
Ansichten
Das OpenShot-Hauptfenster besteht aus mehreren Andockfenstern. Diese Andockfenster sind angeordnet und zusammengefügt in einer Gruppierung, die wir eine Ansicht nennen. OpenShot enthält Einfache Ansicht, Farbansicht und Meine Ansichten (benutzerdefinierte Layouts).
Einfache Ansicht
Dies ist die Standard-Ansicht und wurde besonders für Erstbenutzer benutzerfreundlich gestaltet. Sie enthält Projektdateien oben links, Vorschaufenster oben rechts und Zeitleiste unten. Wenn Sie versehentlich ein Andockfenster schließen oder verschieben, können Sie alle Andockfenster schnell mit dem Menü Ansicht->Einfache Ansicht oben im Bildschirm auf ihre Standardposition zurücksetzen.
Farbansicht
Diese Ansicht konzentriert sich auf Farbkorrektur und Scopes. Sie vergrößert die Videovorschau, verbirgt Andockfenster für die Dateiverwaltung, hält die Zeitleiste und Eigenschaften sichtbar, platziert das Farbkreise-Andockfenster rechts und fasst die Luma-Wellenform- und Histogramm-Andockfenster darunter in Registerkarten zusammen.
Aufnahmeansicht
Diese Ansicht konzentriert sich auf das Erstellen neuer Aufnahmen in OpenShot. Sie zeigt Projektdateien, Videovorschau, Zeitleiste und das Aufnahme-Andockfenster. Das Eigenschaften-Andockfenster ist mit Projektdateien als Registerkarte gruppiert, sodass Sie es über Ansicht->Andockfenster->Eigenschaften anzeigen können, ohne das Aufnahme-Layout zu stören.
Das Aufnahme-Andockfenster kann Mikrofon-Audio, Bildschirmaufnahmen, Webcam-Video oder Kombinationen dieser Quellen aufnehmen. Wenn Bildschirm und Webcam zusammen aufgenommen werden, kann OpenShot die Webcam als Bild-in-Bild-Ecke platzieren. Diese Eck-Kamera-Clips verwenden nach dem Hinzufügen zur Zeitleiste normale Clip-Eigenschaften: Gravity wählt die Ecke, Scale X und Scale Y legen die Eckengröße fest, Margin erstellt den Einrückungsbereich, der die Kamera vom Bildschirmrand fernhält, und Corner Radius rundet den Kameraclip ab, ohne einen separaten Maskeneffekt hinzuzufügen. Siehe Clip-Eigenschaften für Details. Siehe Aufnahme für den vollständigen Aufnahme-Workflow und alle Quellenoptionen.
Meine Ansichten
Meine Ansichten ermöglicht es Ihnen, jede Andockfenster-Anordnung als benanntes Layout zu speichern und sofort abzurufen. Dies ist ideal für Arbeitsabläufe, die das Wechseln zwischen verschiedenen Bearbeitungsmodi erfordern – zum Beispiel ein detailliertes Audio-Mix-Layout und ein fokussiertes Farbkorrektur-Layout – ohne die Andockfenster jedes Mal manuell neu anordnen zu müssen.
Jede gespeicherte Ansicht erfasst die Position, Größe und Sichtbarkeit jedes Andockfensters sowie die Höhe der Zeitleiste. Gespeicherte Ansichten werden in Ihren Projekteinstellungen gespeichert und bleiben über Sitzungen hinweg erhalten.
Ansicht → Meine Ansichten Menüoptionen:
Menüeintrag |
Beschreibung |
|---|---|
Liste der benutzerdefinierten Ansichten |
Klicken, um dieses Layout wiederherzustellen. Die aktuell aktive Ansicht zeigt ein Häkchen. |
„[name]“ aktualisieren |
Speichern Sie Ihre aktuelle Andockfenster-Anordnung über der aktiven Ansicht und ersetzen Sie sie. |
„[name]“ löschen |
Entfernen Sie die aktive Ansicht (fragt zuerst nach Bestätigung). |
Aktuelle Ansicht speichern als… |
Benennen und speichern Sie Ihre aktuelle Andockfenster-Anordnung als neue Ansicht. |
Typischer Arbeitsablauf:
Ordnen Sie Ihre Andockfenster genau so an, wie Sie sie möchten.
Öffnen Sie Ansicht → Meine Ansichten → Aktuelle Ansicht speichern als… und geben Sie einen Namen ein (z. B. „Audio Mix“).
Öffnen Sie später Ansicht → Meine Ansichten und klicken Sie auf den Ansichtsname, um dieses Layout sofort wiederherzustellen.
Wenn Sie das Layout anpassen und die Änderungen behalten möchten, wählen Sie „Audio Mix“ aktualisieren, um es zu überschreiben.
Docks
Jedes Widget im OpenShot-Hauptfenster ist in einem Dock enthalten. Diese Docks können gezogen und am Hauptfenster angedockt sowie sogar zusammengefasst (in Registerkarten) werden. OpenShot speichert beim Beenden des Programms immer das Layout der Docks im Hauptfenster. Beim erneuten Start von OpenShot wird Ihr benutzerdefiniertes Dock-Layout automatisch wiederhergestellt. Scope-Docks sind unter Ansicht->Scopes gruppiert.
Dock-Name |
Beschreibung |
|---|---|
Untertitel |
Verwalten und Hinzufügen von Untertiteln oder Captions zu Ihrem Videoprojekt. Ermöglicht das Erstellen, Bearbeiten und Verwalten von Untertitel-Daten. Siehe Beschriftung Effekt. |
Effekte |
Durchsuchen und Anwenden von Video- und Audioeffekten auf Ihre Videoclips. Beinhaltet Filter, Farbkorrekturen und Spezialeffekte. Siehe Effekte. |
Farbkreise |
Bearbeiten Sie die Farbkorrektur-Regler für global, Schatten, Mitteltöne und Lichter in einem eigenen Dock auf der rechten Seite. |
Emojis |
Fügen Sie Emoji-Grafiken zu Ihrem Videoprojekt hinzu. Wählen Sie aus einer Vielzahl von Emojis, um Ihren Videoinhalt zu bereichern. |
Histogramm |
Analysieren Sie die Tonwert- und Kanalverteilung des aktuellen Vorschaubilds. |
Luma-Wellenform |
Analysieren Sie die Helligkeitsverteilung im aktuellen Vorschaubild. |
Audiopegel |
Überwachen Sie die Audiopegel-Daten des aktuellen Vorschaubilds. |
Projektdateien |
Alle in Ihr Projekt importierten Mediendateien anzeigen und verwalten. Organisieren, filtern und taggen Sie Video-, Audio- und Bilddateien. Siehe Dateien. |
Eigenschaften |
Eigenschaften eines ausgewählten Effekts, einer Übergangsanimation oder eines Clips anzeigen und bearbeiten. Passen Sie Einstellungen wie Dauer, Größe, Position usw. an. Siehe Clip-Eigenschaften. |
Aufnahme |
Nehmen Sie Mikrofon-Audio, Bildschirmvideo, Webcam-Video oder kombinierte Aufnahmen auf. Siehe Aufnahme. |
Übergänge |
Durchsuchen und Anwenden von Übergängen zwischen Videoclips. Wählen Sie aus verschiedenen Übergangseffekten, um sanfte Szenenwechsel zu erzeugen. Siehe Übergänge. |
Video-Vorschau |
Vorschau des aktuellen Zustands Ihres Videoprojekts. Ermöglicht die Wiedergabe und Überprüfung Ihrer Bearbeitungen in Echtzeit. Siehe Wiedergabe. |
Wenn Sie versehentlich ein Dock geschlossen oder verschoben haben und es nicht mehr finden können, gibt es einige einfache Lösungen. Zuerst können Sie die Menüoption Ansicht->Einfache Ansicht oben im Bildschirm verwenden, um die Ansicht auf die Standardeinstellung zurückzusetzen. Oder Sie können das Menü Ansicht->Docks->… verwenden, um bestimmte Dock-Widgets im Hauptfenster anzuzeigen oder auszublenden.