主視窗

OpenShot Video Editor 有一個主視窗,包含編輯影片專案所需的大部分資訊、按鈕和選單。

概覽

../_images/main-window.jpg

編號

名稱

描述

1

主工具列

包含開啟、儲存和匯出影片專案的按鈕。

2

功能分頁

切換專案檔案、轉場、特效和表情符號。

3

專案檔案

所有已匯入專案的音訊、影片和影像檔案。

4

預覽視窗

影片將在此區域播放。

5

時間軸工具列

此工具列包含用於吸附、插入標記、切割刀、在標記間跳轉及將時間軸置中於播放頭的按鈕。詳見 時間軸工具列 。

6

縮放滑桿

此滑桿可調整時間軸的時間比例。拖曳左右邊緣可放大或縮小,拖曳藍色區域可左右捲動時間軸。剪輯和轉場以簡單矩形顯示,方便調整縮放以對應特定剪輯。

7

播放頭/尺規

尺規顯示時間刻度,線條為播放頭。播放頭代表目前的播放位置。可點擊目前的時間碼以輸入精確的時間碼。拖曳播放頭時按住 Shift 鍵可吸附至附近的剪輯。

8

時間軸

時間軸可視化您的影片專案及其中的每個剪輯和轉場。您可以拖曳滑鼠來選取、移動或刪除多個項目。

9

篩選

使用這些按鈕和篩選文字框篩選顯示的項目清單(專案檔案、轉場、特效和表情符號)。輸入部分文字即可顯示結果。

10

播放控制

由左至右:跳至開始、倒帶、播放/暫停、快轉、跳至結尾

11

軌道

包含軌道名稱、軌道選單及每軌道控制項(如鎖定與關鍵影格面板圖示)的軌道區域。

欲了解 OpenShot 基本使用的逐步說明,請務必閱讀 快速教學 。

內建教學

首次啟動 OpenShot 時,會顯示友善的內建教學,示範並說明基本操作。點擊 下一步 可跳至下一主題。您也可隨時從 :guilabel:` 說明→教學` 選單再次觀看此教學。

../_images/built-in-tutorial.jpg

軌道與圖層

OpenShot 使用軌道來分層影片和影像。最上方的軌道是最上層,最下方的軌道是最底層。如果您熟悉影像編輯軟體中的圖層概念,這個概念應該很熟悉。OpenShot 會堆疊圖層並混合每一層,就像影像編輯軟體一樣。軌道數量不限,但一般簡單影片專案通常不超過 5 軌。

例如,想像一個三軌的影片專案

../_images/tracks.jpg

編號

名稱

描述

1

最上層軌道

此軌道上的剪輯永遠位於最上層且可見。通常浮水印和標題會放在較高的軌道。

2

中間軌道

中間軌道的剪輯(可能可見也可能不可見,視上方軌道內容而定)

3

最下層軌道

此軌道上的剪輯永遠位於最下層。通常音訊剪輯會放在較低的軌道。

時間軸工具列

../_images/timeline.jpg

有關時間軸編輯(選取、軌道、關鍵影格及常見工作流程)的初學者友善概述,請參閱 時間軸。

編號

控制群組

描述

1

新增軌道

在時間軸新增一個軌道。新專案預設有 5 個軌道。

2

復原 / 重做

復原或重做您最近的時間軸編輯。

3

吸附、重新定時、剃刀

吸附功能可切換磁性對齊。變速工具可透過拖曳剪輯邊緣來重新定時。剃刀工具 可在導引位置預覽並剪切;按 Esc 退出。

4

新增標記、下一個/上一個標記

在播放頭處新增標記,並跳至前一或下一個標記/剪輯邊界。

5

置中播放頭

將可見的時間軸區域置中於目前播放頭位置。

6

縮放滑桿

控制可見的時間軸範圍。拖動控制點以放大/縮小,拖動中心以平移,雙擊以適合時間軸。您也可以使用 Ctrl+滾輪,或在 QWidget 時間軸上按住 Ctrl 並用中鍵拖動以平滑縮放。

7

軌道切換(鎖定、關鍵影格面板)

每軌道控制項,如鎖定及關鍵影格面板的顯示。

鍵盤快速鍵

以下是 OpenShot 支援的預設鍵盤快速鍵清單。您可以在偏好設定視窗中設定這些快速鍵,該視窗可從 OpenShot 功能表列選擇 編輯→偏好設定 開啟。(在 macOS 上,請選擇 OpenShot Video Editor→偏好設定 。)學會幾個快速鍵可以節省大量時間!

動作

快速鍵 1

快速鍵 2

快速鍵 3

關於 OpenShot

Ctrl+H

新增標記

M

新增軌道

Ctrl+Y

加入時間軸

Ctrl+Alt+A

動畫標題

Ctrl+Shift+T

提問...

F4

置中播放頭

Shift+C

Alt+Up

色彩檢視

Alt+Shift+2

選擇設定檔

Ctrl+Alt+P

清除所有快取

Ctrl+Shift+ESC

清除歷史紀錄

Ctrl+Shift+H

刪除已優化影片

Ctrl+Shift+O

清除波形顯示資料

Ctrl+Shift+W

複製

Ctrl+C

剪下

Ctrl+X

刪除項目

Delete

Backspace

刪除項目(波紋)

Shift+Delete

詳細檢視

Ctrl+Page Up

捐款

F7

複製

Ctrl+Shift+/

編輯標題

Alt+T

匯出選取的檔案

Ctrl+Shift+E

匯出影片 / 媒體

Ctrl+E

Ctrl+M

快轉

L

檔案屬性

Alt+I

Ctrl+Double Click

全螢幕

F11

匯入檔案...

Ctrl+I

插入關鍵影格

Alt+Shift+K

加入我們的社群...

F5

跳至結尾

End

跳至開始

Home

啟動教學

F2

新專案

Ctrl+N

下一幀

Right

.

下一個標記

Shift+M

Alt+Right

微調向左(1 幀)

Ctrl+Left

微調向左(5 幀)

Shift+Ctrl+Left

微調向右(1 幀)

Ctrl+Right

微調向右(5 幀)

Shift+Ctrl+Right

開啟說明內容

F1

開啟專案...

Ctrl+O

貼上

Ctrl+V

播放/暫停 切換

Space

Up

Down

偏好設定

Ctrl+P

預覽檔案

Alt+P

雙擊

上一幀

Left

,

上一個標記

Ctrl+Shift+M

Alt+Left

屬性

U

離開

Ctrl+Q

剃刀工具 切換

C

B

R

重做

Ctrl+Shift+Z

回報錯誤...

F3

倒帶

J

儲存當前幀

Ctrl+Shift+Y

儲存當前幀

Ctrl+Shift+Y

儲存專案

Ctrl+S

專案另存新檔...

Ctrl+Shift+S

全選

Ctrl+A

選取項目(波紋)

Alt+A

Alt+點擊

取消全選

Ctrl+Shift+A

分享回饋...

F8

簡易檢視

Alt+Shift+0

全部切割:保留雙側

Ctrl+Shift+K

全部切割:保留左側

Ctrl+Shift+J

全部切割:保留右側

Ctrl+Shift+L

切割選取項目:保留雙側

Ctrl+K

切割選取項目:保留左側

Ctrl+J

切割選取項目:保留右側

Ctrl+L

切割選取項目:保留左側(波紋)

W

切割選取項目:保留右側(波紋)

Q

吸附 切換

S

分割檔案

Alt+S

Shift+雙擊

縮圖檢視

Ctrl+Page Down

切換變速工具

T

標題

Ctrl+T

翻譯此應用程式...

F6

復原

Ctrl+Z

有可用更新

F9

檢視工具列

Ctrl+Shift+B

放大

=

Ctrl+=

縮小

-

Ctrl+-

縮放至時間軸

\

Shift+\

雙擊

通知

當有新版可用時,OpenShot 可能會在視窗頂部顯示通知。選擇 升級 可開啟下載頁面,或關閉通知以隱藏該版本的提示。您仍可從 說明 → 有可用更新 開啟下載頁面,或在有更新時按 F9。

在您編輯一段時間後,OpenShot 也可能邀請您分享回饋。調查問卷為選填。您可以從通知中開啟或拒絕邀請。隨時可選擇 說明 → 分享回饋 或按 F8 分享您的想法。

關於 OpenShot

使用 說明→關於 OpenShot 來檢查您的 OpenShot 版本。點擊版本號旁的 複製,可複製簡短版本與系統詳細報告,包括 OpenShot 的安裝方式。這是在回報錯誤或尋求協助時分享資訊的好方法。

範例輸出:

**OpenShot Version Info**
Version: 4.0.1 | libopenshot: 1.0.1
Distribution: appimage | Official distribution: yes
OS: Ubuntu 24.04
CPU: AMD Ryzen 7 8840HS w/ Radeon 780M Graphics (16 threads) | RAM: 15 GB
Cache: Memory, 900 MB, 905 frames, ahead 50%, pre-roll 24/48
Performance: Threads: OMP 16 | FFmpeg 16, Cards: Decode: None (0) | Encode: 0

檢視

OpenShot 主視窗由多個 停靠區 組成。這些 停靠區 被排列並吸附在一起形成一個稱為 檢視 的群組。OpenShot 包含 簡易檢視、色彩檢視 及 我的檢視(使用者自訂佈局)。

簡易檢視

這是 預設 檢視,設計為易於使用,特別適合初次使用者。左上方包含 專案檔案,右上方為 預覽視窗,底部為 時間軸。若不慎關閉或移動停靠區,可使用畫面頂端的 檢視->簡易檢視 選單快速重設所有停靠區至預設位置。

色彩檢視

此檢視專注於色彩校正與示波器。它放大影片預覽,隱藏檔案管理停靠區,保持時間軸與屬性可見,將 色彩輪 停靠區置於右側,並將 亮度波形 與 直方圖 停靠區合併為分頁置於其下方。

錄製檢視

此檢視專注於在 OpenShot 內建立新錄製。顯示 專案檔案、影片預覽、時間軸 及 錄製 停靠區。屬性 停靠區與 專案檔案 合併為分頁,您可從 檢視->停靠區->屬性 顯示它,而不會干擾錄製佈局。

錄製 停靠區可錄製麥克風音訊、螢幕擷取、網路攝影機影片,或這些來源的組合。當同時錄製螢幕與網路攝影機時,OpenShot 可將網路攝影機置於角落畫中畫剪輯。這些角落攝影機剪輯加入時間軸後使用一般剪輯屬性:重力 選擇角落,縮放 X 與 縮放 Y 設定角落大小,邊距 建立內縮佈局區域以避免攝影機靠近螢幕邊緣,角落半徑 使攝影機剪輯圓角,無需額外遮罩效果。詳情請參閱 剪輯屬性。完整錄製流程與所有來源選項請參閱 錄製。

我的檢視

我的檢視 讓您將任意停靠區佈局儲存為命名佈局並立即調用。這非常適合需要在不同編輯模式間切換的工作流程,例如詳細的音訊混音佈局與專注的色彩分級佈局,無需每次手動重新排列停靠區。

每個儲存的檢視會記錄每個停靠區的位置、大小與可見性,以及時間軸高度。儲存的檢視會存放於您的專案設定中,並跨工作階段持續存在。

檢視 → 我的檢視 選單選項:

選單項目

描述

使用者定義檢視清單

點擊以還原該佈局。當前啟用的檢視會顯示勾選標記。

更新「[name]」

將您目前的停靠區佈局儲存並覆蓋至啟用的檢視。

刪除「[name]」

移除啟用的檢視(會先要求確認)。

另存目前檢視為...

為您目前的停靠區佈局命名並儲存為新檢視。

典型工作流程:

  1. 將您的停靠區排列成您喜歡的樣子。

  2. 開啟 檢視 → 我的檢視 → 另存目前檢視為... 並輸入名稱(例如 「音訊混音」)。

  3. 之後,開啟 檢視 → 我的檢視 並點擊檢視名稱即可立即還原該佈局。

  4. 若您調整了佈局並想保留變更,請選擇 更新「音訊混音」 以覆蓋它。

停靠視窗

OpenShot 主視窗上的每個小工具都包含在一個 dock 中。這些 dock 可以被拖曳並吸附在主視窗周圍,甚至可以群組在一起(成為分頁)。當您退出程式時,OpenShot 會自動儲存您的主視窗 dock 佈局。重新啟動 OpenShot 時,會自動還原您的自訂 dock 佈局。範圍 dock 被歸類在 View->Scopes 下。

停靠視窗名稱

描述

字幕

管理並新增字幕或副字幕到您的影片專案。允許您建立、編輯及管理字幕資料。參見 字幕 效果。

效果

瀏覽並套用視訊和音訊效果到您的影片片段。包含濾鏡、色彩調整及特殊效果。參見 效果 。

色彩輪

從專用的右側 dock 編輯全局、陰影、中間調和高光的色彩分級輪控制。

表情符號

將表情符號圖形加入您的影片專案。從多種表情符號中選擇,增強您的影片內容。

直方圖

分析目前預覽影格的色調和頻道分佈。

亮度波形

分析目前預覽影格的亮度分佈。

音訊電平

監控目前預覽影格的音訊電平範圍資料。

專案檔案

檢視並管理匯入專案的所有媒體檔案。組織、篩選及標記影片、音訊和影像檔案。參見 檔案 。

屬性

檢視並編輯所選效果、轉場或片段的屬性。調整持續時間、大小、位置等設定。參見 剪輯屬性 。

錄製

錄製麥克風音訊、螢幕影片、網路攝影機影片或合成錄製。請參閱 錄製。

轉場

瀏覽並套用影片片段間的轉場。從多種轉場擦拭效果中選擇,創造場景間的平滑切換。參見 轉場 。

影片預覽

預覽您影片專案的當前狀態。允許您即時播放並檢視編輯內容。參見 播放 。

如果您不小心關閉或移動了 dock,導致找不到它,有幾個簡單的解決方法。首先,您可以使用螢幕頂端的 View->Simple View 選單選項,將視圖還原為預設狀態。或者,您也可以使用 View->Docks->... 選單來顯示或隱藏主視窗上的特定 dock 小工具。